Zahlungen importieren

Aus Matrica Wiki
Wechseln zu: Navigation, Suche

Zahlungen können zum Beispiel aus einer csv-Datei importiert werden.

Zahlung erstellen

Um eine Musterdatei zu erstellen, gehen Sie in moneyplex auf Zahlungen → Überweisung. Erfassen Sie eine Zahlung und speichern diese.

Zahlung exportieren

Klicken Sie die Zahlung mit der rechten Maustaste an und wählen im Kontextmenü Export.

Export zahlung1.png

Zahlung in Excel bearbeiten

Wenn Sie die exportierte Datei in Excel öffnen, können Sie den Aufbau erkennen.

Export zahlung2.png

Sie können den Datensatz bearbeiten oder weitere Datensätze hinzufügen.

Um die zuvor exportieren Daten z.B. nach Microsoft Excel zu importieren, wählen Sie im Menü Daten → Eigene Daten importieren → Daten importieren. Selektieren Sie zuvor exportierte mit folgenden Einstellungen: Datentyp = Getrennt, Trennzeichen = Semikolon, Datenformat der Spalten = Standard.

Zahlung speichern

Beim Speichern ist es wichtig, dass die Datei im csv-Format bleibt. Die Datei darf nicht in das Excel-Format gewandelt werden.

Wenn man Datei → Speichern wählt, muss im folgenden Dialog Ja gewählt werden.

Export zahlung3.png

Wenn man Datei → Speichern unter ... wählt, erscheinen folgende Dialoge.

Export zahlung5.png

Export zahlung6.png

Zahlung prüfen

Testweise kann die Datei im Texteditor eingelesen werden, um zu prüfen, wie die Daten aufgebaut sind.

Export zahlung4.png

Zahlung importieren

Der Import von Zahlungen in moneyplex im csv-Format verläuft analog zum Export. Unter Zahlungen → Überweisung klicken Sie mit der rechten Maustaste in die Liste der Zahlungen und wählen im Kontextmenü Import.