Zahlungen im- und exportieren

Aus Matrica Wiki
Wechseln zu: Navigation, Suche

Zahlungen (Überweisungen oder Lastschriften) können zum Beispiel aus einer CSV-Datei importiert werden. moneyplex unterstützt auch den Import von SEPA-XML-Dateien, die Sie zuvor aus einer anderen Anwendung exportiert haben. In dieser Anleitung wird exemplarisch der Export und Import einer Zahlung im CSV-Format gezeigt.

Musterdatei erstellen

Um Zahlungen im CSV-Format zu importieren empfehlen wir Ihnen, zunächst eine Musterdatei zu erstellen. Gehen Sie dazu auf Zahlungen → Überweisung. Erfassen Sie eine Überweisung und speichern diese.

Wenn Sie eine Musterdatei für Lastschriften erstellen möchten, gehen Sie auf Zahlungen → Terminlastschrift. Erfassen Sie eine Lastschrift und speichern diese.

Zahlungen exportieren

Klicken Sie die Zahlung im unteren Fensterbereich mit der rechten Maustaste an und wählen im Kontextmenü Exportieren.

Export zahlung0.png

Im Dialog sollte als Format CSV ausgewählt sein. Als Aktion nach Export selektieren Sie Löschen.

Export zahlung1.png

Wählen Sie den Weiter und speichern Sie die CSV-Datei.

Zahlungen in Excel bearbeiten

Die zuvor exportiere Datei können Sie z.B. mit einer Tabellenkalkulation ansehen.

Unter Microsoft Excel wählen Sie im Menü Daten → Eigene Daten importieren → Daten importieren.

Unter LibreOffice Calc wählen Sie im Menü Datei → Öffnen.

Wählen Sie die zuvor exportierte Datei mit folgenden Einstellungen: Datentyp = Getrennt, Trennzeichen = Semikolon, Datenformat der Spalten = Standard.

Export zahlung2.png

Sie können den Datensatz bearbeiten oder weitere Datensätze hinzufügen.

Zahlungen speichern

Beim Speichern ist es wichtig, dass die Datei im CSV-Format bleibt. Die Datei darf nicht in ein anderes Format gewandelt werden.

Wenn Sie Datei → Speichern wählen, muss im folgenden Dialog Ja gewählt werden.

Export zahlung3.png

Wenn Sie Datei → Speichern unter ... wählen, erscheinen z.B. folgende Dialoge. Achten Sie darauf, dass als Dateityp CSV ausgewählt ist.

Export zahlung5.png

Ein Hinweis informiert, dass im CSV-Format nur eine Tabellenseite gespeichert wird. Dies können Sie bestätigen.

Export zahlung6.png

Dateiinhalt prüfen

Testweise kann die CSV-Datei auch in einem Texteditor geöffnet werden, um den Aufbau zu prüfen.

Export zahlung4.png

Zahlungen importieren

Der Import von Zahlungen in moneyplex verläuft analog zum Export. Unter Zahlungen → Überweisung klicken Sie mit der rechten Maustaste in die Liste der Zahlungen und wählen im Kontextmenü Importieren.

Export zahlung7.png

Im folgenden Dialog können Sie verschiedene Optionen auswählen.

Export zahlung8.png

  • Nur Überweisungen für das aktive Konto importieren
    Hierbei werden nur Zahlungen importiert, bei denen die IBAN des Auftraggeberkontos in der Datei mit der IBAN des aktiven Kontos übereinstimmt.
  • Alle Überweisungen in das aktive Konto importieren
    Hierbei werden alle Zahlungen importiert. Die IBAN des Auftraggeberkontos in der Datei wird dabei ignoriert.
  • Alle Überweisungen in die entsprechenden Konten importieren
    Falls die Export-Datei Zahlungen für verschiedene Konten beinhaltet, werden diese Zahlungen auf die entsprechenden Konten in moneyplex verteilt.

Hinweise zum Aufbau der CSV-Datei

  • Zeichen
    Bitte achten Sie darauf, dass in der CSV-Datei nur alphanumerische Zeichen (Buchstaben und Ziffern) sowie folgende Zeichen enthalten sind: / ( ) + - : . , ' ?.
  • Terminlastschriften Spalte Sequenz
    Wir empfehlen standardmäßig die Verwendung von RCUR (für eine Folgelastschrift). Sie können zusätzlich FRST (für eine Erstlastschrift) verwenden. OOFF (für eine einmalige Lastschrift) oder FNAL (für eine letztmalige Lastschrift) sind obsolet.
  • Terminlastschriften Spalte Verfahren
    Tragen Sie je nach Verfahren Basis (für eine Basislastschrift) bzw. Firmen (für eine Firmenlastschrift) ein. Eillastschrift ist obsolet.